Posted in WordPress and tagged .

Secure WordPressによる表示エラーに関して

  • このエントリーをはてなブックマークに追加
NEVER

WordPress情報は宗岡個人サイトに移行しました!
よろしくお願いします!

2011年7月21日14時~15時30分の間、サイトの表示ができない状態にありました。

原因はワードプレスのプラグインである「Secure WordPress」の更新を行なったためでした。
Ver2.0.0からVer2.0.2に変更した直後にエラーによってサイトの表示が出来なかったようです。

一時的に、このプラグインの使用をやめました。プラグインは専門的な知識がない僕のような人間にとって非常に便利ですが、ト
ラブルが起こった時に対処が難しいのが辛いところです。

プラグイン同士の相性やテンプレートとの相性もあるようなので問題が発生するまでわからないのも辛いところです…

同じエラーをインターネット上で複数発見したので、うちのサイトだけのトラブルではないようです。プラグインの更新情報自体に問題があったのでしょうか。とりあえず、凄い焦りました。安易な更新は禁物ですね。

  • このエントリーをはてなブックマークに追加

サイトの人気記事もどうぞ

Posted in WordPress and tagged .

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です